17-09-15

problemen met posten en foto's

Ik had problemen bij het inloggen op mijn blogje, ik dacht dat het aan windows 10 lag, dat we onlangs op onze laptop installeerden, maar het zou dus aan microsoft edge liggen, de opvolger van internet explorer. Daar kon ik niet inloggen. Nu dus naar google chrome gegaan en daar lukte het wel, dus zal ik altijd via daar moeten gaan.

Ondertussen hebben we verder gedaan met fotoboeken maken en zijn we aan het teruggaan in de tijd. We willen van al onze fotoboeken die we met digitale camera's trokken, een online album maken. Dit is onze reis naar zuid west amerika uit 2011.

 

16:13 Gepost door Kimmekepunk in Algemeen, Reizen | Permalink | Commentaren (3) |  Facebook |

Commentaren

Er gaat dus tóch nog iets niet helemaal goed helaas, want waar je fotoalbum zou moeten staan is alleen een groot wit vlak te zien!
Groetjesss!

Gepost door: mizzD | 17-09-15

Oh ships.. ik lees nu pas goed wat dat 'edge' is.. hoop niet dat ik, als Microsoft IE ineens voor dat edge gaat zitten vervangen ( zoals ze wel vaker zomaar via een update doen zonder dat je erom gevraagd hebt), dan ook die problemen heb.. want ik ben zó'n ei als het op pc-problemen aankomt..!

Gepost door: mizzD | 17-09-15

Euhmm.. heb 'm nu 5 minuten open staan maar er gebeurt echt niks. Als ik erop klik wordt het witte vlak alleen maar iets kleiner.
Misschien zou ik ook Google Chrome moeten hebben om het te laten werken?
Oh, ik ben ook zo'n digibeet.. heb helemaal geen verstand van dit soort dingen.

Gepost door: mizzD | 18-09-15

De commentaren zijn gesloten.